Multiple Sites Using Verizon (Telia) CDN Not Responding
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 08:41 UTC
Monitoring
Update from Verizon:
Verizon Media engineers have identified and mitigated the issue affecting HTTP Large. Services have been restored.
Posted Dec 11, 2019 - 17:54 UTC
Identified
All alarms for Epi customers using Telia have cleared.

From Verizon:
Verizon Media Engineers have identified an issue with the Telia HTTP Large platform and are working to mitigate the issue. Some customers should be seeing improvements in some regions. More details to come shortly.
Posted Dec 11, 2019 - 17:44 UTC
Update
Most sites are now responding.
Verizon Media Engineers are investigating global service degradation on HTTP Large.
Posted Dec 11, 2019 - 17:28 UTC
Investigating
There is an issue being investigated on the Telia CDN (Verizon) provider. The last status is:
Verizon Media Engineers are investigating a customer configuration delay affecting the HTTP Large platform. Customers submitting new changes may experience a delay in propagation globally.

Please refer to https://status.verizondigitalmedia.com/
Posted Dec 11, 2019 - 17:14 UTC