App Service Updates Impacting Some Sites
Incident Report for Optimizely Service
Resolved
Microsoft has confirmed this incident has been resolved.

An RCA is currently being written and it will be published as soon as it becomes available.
Posted Feb 12, 2020 - 16:43 UTC
Identified
Microsoft has identified the issue and is working on implementing the resolution. There have been no known occurrences of the issue for the past two days. We will update the status when the implementation is complete.
Posted Feb 10, 2020 - 21:05 UTC
Update
The mitigation approach used by Epi is working, and no new occurrences of the issue have appeared in the past two hours. Microsoft is continuing their investigation.
Posted Feb 09, 2020 - 00:09 UTC
Investigating
Updates are being applied across several Azure data centers. A few sites have alerted with HTTP 5xx errors. Epi has notified Microsoft, and Epi is working to mitigate any disruptions in services while Microsoft investigates the root cause.
Posted Feb 08, 2020 - 22:27 UTC