Visitor Intelligence incident - US East Region
Incident Report for Optimizely Service
Resolved
This incident has been resolved. We will continue our investigation to establish the full root cause and resolution.
Posted Oct 22, 2021 - 08:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2021 - 21:44 UTC
Investigating
We are currently investigating this issue.
Posted Oct 20, 2021 - 17:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2021 - 16:40 UTC
Investigating
We are currently investigating an issue with Visitor Intelligence (Profile Store) in the East US. We still accept events but stopped the data processing to minimize the load.

We will provide more updates as soon as they become available.
Posted Oct 20, 2021 - 15:17 UTC