Intermittent DNS issues
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Jun 24, 2019 - 13:28 UTC
Monitoring
Cloudflare reports that the network issue has been resolved.

We are still monitoring the service and will provide an update if the situation changes.
Posted Jun 24, 2019 - 12:58 UTC
Identified
Cloudflare has reported that they are investigating intermittent connectivity issues.

https://www.cloudflarestatus.com/
Posted Jun 24, 2019 - 12:22 UTC
Investigating
We are currently investigating an intermittent DNS issue affecting a subset of Digital Experience Cloud clients.

We will provide more updates as soon as they become available.
Posted Jun 24, 2019 - 12:14 UTC