Search & Navigation Incident - EMEA Region (EMEA11)
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
We will continue our investigation to establish the root cause. An RCA will be published as soon as it becomes available
Posted Jan 12, 2022 - 02:08 UTC
Update
We are currently working on short and long term corrective actions to stabilize the
service. At this moment, service is reporting full functionality and we are continuing
to closely monitor the health of the service.

If the situation changes we will provide a new update.

We sincerely apologize for the inconvenience!
Posted Jan 11, 2022 - 21:33 UTC
Update
We are continuing to monitor the health of the service for any further issues.
Posted Jan 11, 2022 - 19:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 11, 2022 - 16:02 UTC
Monitoring
All alerts have been cleared and we will continue to monitor the situation.

We are working on establishing the cause for the alerts.

More updates will be provided as soon as they become available.
Posted Jan 11, 2022 - 15:53 UTC
Investigating
We are currently investigating an event that is impacting the availability on the Search & Navigation (FIND) service in the EMEA region, EMEA11.

A subset of clients will be experiencing high latency or 5xx-errors.

More updates will be provided as soon as they become available.
Posted Jan 11, 2022 - 13:51 UTC