Problem related to alerts from CAEA01 Search and Navigation cluster
Incident Report for Optimizely Service
Resolved
This incident has been resolved with no further occurrences.
Posted Apr 26, 2024 - 19:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2024 - 13:44 UTC
Identified
The issue has been identified and we actively working on a fix.
Posted Apr 26, 2024 - 12:39 UTC
Update
We are continuing to investigate this issue and let you know as soon problem is identified. Thank you for your patience!
Posted Apr 26, 2024 - 11:31 UTC
Investigating
We are currently investigating problem related to alerts from CAEA01 Search and Navigation cluster (Canada region).
Posted Apr 26, 2024 - 10:30 UTC
This incident affected: Search and Navigation - NA Region (Canada East).