Visitor Intelligence incident - EMEA Region
Resolved
This incident has been resolved. We will continue our investigation to establish the cause.

A Post Mortem will be published as soon as it becomes available.
Posted Jun 15, 2021 - 14:19 CEST
Update
We are currently working on short and long term corrective actions to stabilize the service. We are continuing to closely monitor the health of the service and we will continue to provide new updates as information becomes available.

We sincerely apologize for the inconvenience!!
Posted Jun 14, 2021 - 16:09 CEST
Update
We are continuing to monitor the health of this service and will continue to provide updates as they become available
Posted Jun 11, 2021 - 22:36 CEST
Update
The service has started operational. We are continuing to monitor the health and performance.
Posted Jun 11, 2021 - 05:05 CEST
Update
We are continuing to monitor the service and will provides updates as they become available.
Posted Jun 10, 2021 - 23:55 CEST
Monitoring
The problem has been fixed and we have started processing data, but there is still a delay between tracking the event and processing event.

More updates will be provided as soon as they become available.
Posted Jun 10, 2021 - 09:50 CEST
Update
The service has just been recovered. We will keep monitoring the status and provide further updates.
Posted Jun 10, 2021 - 06:04 CEST
Update
The recovery is still progressing.
We sincerely apologize for this inconvenience and will continue to provide further updates.
Posted Jun 10, 2021 - 05:20 CEST
Update
We are currently working on implementing the fix. The recovery is progressing in a positive manner, however the service is not yet fully recovered. Thank you for your patience.
Posted Jun 09, 2021 - 22:59 CEST
Update
The issue has been identified and a fix is being implemented. Service is starting to recover.
Posted Jun 09, 2021 - 15:09 CEST
Update
We are continuing to work on short-term corrective actions to stabilize the service.

Thank you for your patience.
Posted Jun 09, 2021 - 11:11 CEST
Update
The cause has been identified and we are diligently working on the fix. We will provide more updates as soon as they become available.
Posted Jun 09, 2021 - 04:45 CEST
Identified
The Engineering team is working diligently to identify the cause of this issue and to apply a fix.

We sincerely apologize for this inconvenience and will continue to provide updates as they become available.
Posted Jun 08, 2021 - 22:52 CEST
Update
We are continuing to actively investigate this issue.

More information will be provided as it is known.
Posted Jun 08, 2021 - 19:38 CEST
Update
We are continuing to investigate this issue.

We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 08, 2021 - 15:18 CEST
Investigating
We are currently investigating an event that is impacting the functionality of the Visitor Intelligence service in the EMEA region.

Tracked events are accepted, but the event processing is on hold. New tracked events and corresponding changes in profiles are not available and are not used when segmenting visitors. Refreshing the cache for the event-based segment is on hold. Requests for exporting specific profile data (GDPR requests) are accepted, but the executing is on hold. The upcoming data will be processed after the incident has been resolved.

We will post additional updates once we obtain more information.
Posted Jun 08, 2021 - 12:49 CEST
This incident affected: Intelligence Cloud - EMEA01 Region (Visitor Intelligence).