Visitor Intelligence incident - US East Region
Resolved
This incident has been resolved and event processing is enabled.
Posted Nov 26, 2021 - 09:23 CET
Update
At this moment, alerts have been cleared and we are continuing to work on long term corrective actions to stabilize the service. Another update will be provided once we enable event processing, or if the situation changes.

We sincerely apologize for the inconvenience!
Posted Nov 25, 2021 - 13:33 CET
Update
Our engineering team is continuing to deploy mitigations.
Posted Nov 24, 2021 - 23:10 CET
Update
Our engineering team is continuing to deploy mitigations. We apologize for the inconvenience and
will share an update once we have more information.
Posted Nov 24, 2021 - 21:00 CET
Monitoring
We have identified and addressed issue with Visitor Intelligence (Profile Store) in the East US. We are currently monitoring the health and during the recovery we still accept events but stopped the data processing to minimize the load.
Posted Nov 24, 2021 - 18:26 CET
This incident affected: Intelligence Cloud - USEA01 Region (Visitor Intelligence).