Episerver is investigating an issue with Azure SQL in Northern Europe which is impacting DXC service deployments.
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Oct 16, 2018 - 13:16 UTC
Investigating
Episerver is investigating an issue with Azure SQL in Northern Europe which is impacting DXC service deployments. A subset of customers have experienced errors when deploying between environments. We have engineers actively investigating this incident and will provide updates to this page as they become available.

Any questions can be sent to support@episerver.com or call:

Worldwide: +46 8 555 827 50
United States: +1 888 726 81 27 (Toll Free)
United Kingdom: +44 800 066 4784 (Toll Free)
Australia: +61 280 363 161
Posted Oct 16, 2018 - 09:47 UTC