Generic Redirect Service Temporarily Blocked
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 11:27 CET
Monitoring
Beginning at 2:45 PM UTC, we experienced a blockage to access the Optimizely Generic Redirect Service. The service adds a www prefix to an apex domain. The blockage was put in place, temporarily in order to mitigate a DDoS attack. This resulted in a few site alerts for requests that happened to routed to the service (apex domain requests). The attack has been mitigated and the Generic Redirect service was again accessible at 3:50 PM UTC. We are continuing to monitor and will provide updates on this issue.
Posted Nov 20, 2021 - 20:34 CET
This incident affected: Everweb (Everweb DC SE1 (Stockholm), Everweb DC SE2 (Stockholm), Everweb DC UK1 (London), Everweb DC AU1 (Sydney), Everweb DC US1 (Chicago)) and Digital Experience Cloud Service (EMEA Region, West US Region, East US Region, APAC Region, Canada East Region).