Get email notifications whenever Episerver Digital Experience Cloud creates, updates or resolves an incident.
Get text message notifications whenever Episerver Digital Experience Cloud creates or resolves an incident.
Get webhook notifications whenever Episerver Digital Experience Cloud creates an incident, updates an incident, resolves an incident or changes a component status.
A fix has been implemented and we are monitoring the results
Posted Mar 02, 2021 - 23:19 CET
Identified
The issue has been identified and a fix is being implemented
Posted Mar 02, 2021 - 22:53 CET
Investigating
We are currently investigating an issue that may affect a subset of clients who are currently utilizing content recommendation widgets involving images.
Posted Mar 02, 2021 - 22:32 CET
This incident affected: Intelligence Cloud - USEA01 Region (Content Recommendations API), Intelligence Cloud - CAEA01 Region (Content Recommendations API), Intelligence Cloud - US EAST Region (AMZN) (Content Recommendations API), Intelligence Cloud - EMEA01 Region (Content Recommendations API), and Intelligence Cloud - APAC01 Region (Content Recommendations API).