Intermittent DNS issues
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted May 13, 2019 - 15:18 UTC
Monitoring
Microsoft Engineers have determined that this was caused by a transient networking issue related to traffic management protocols. Engineers have confirmed impact to customers has ceased but will continue to monitor to ensure full service health.
Posted May 13, 2019 - 14:49 UTC
Update
Microsoft has reported that they are investigating intermittent connectivity issues
https://azure.microsoft.com/en-us/status/
Posted May 13, 2019 - 13:05 UTC
Update
We are still receiving intermittent alerts and investigation continues.
Posted May 13, 2019 - 11:23 UTC
Investigating
We are currently investigation an intermittent DNS issue affecting a subset of clients.

We will provide more updates as soon as they become available.
Posted May 13, 2019 - 10:01 UTC