Intelligence Cloud Incident (All regions)
Incident Report for Optimizely Service
Resolved
This incident has been resolved. All rendering services are operating at normal levels.
Posted May 05, 2021 - 05:15 UTC
Investigating
We are currently investigating a major system outage related to rendering infrastructure.

Content images being served for all IDIO cores may be temporarily unavailable
Posted May 05, 2021 - 04:46 UTC