FIND Incident - EU Region (EU-PROD08 - V1)
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 04:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2020 - 23:37 CEST
Investigating
We are currently investigating an event that is impacting the availability on the FIND service in the EU region (V1)

A subset of clients will be experiencing high latency or 5xx-errors.
Posted Oct 15, 2020 - 23:20 CEST
This incident affected: Digital Experience Cloud FIND (EMEA Region).