Telephone Issues
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Feb 15, 2018 - 13:40 UTC
Identified
We have identified the issue and are working on a solution.

You can now contact us using this temporary phone number: +44 800 066 4784
Posted Feb 15, 2018 - 09:25 UTC
Investigating
We are currently investigating issues with our telephones. The problem affects all incoming phone calls to our Support.

Please use the web interface or e-mail to operations@episerver.com to get in touch with us during the outage.
Posted Feb 15, 2018 - 09:08 UTC
This incident affected: Optimizely Support (Telephone).