EPiServer Find EU
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Feb 09, 2018 - 14:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2018 - 11:31 UTC
Investigating
We are currently investigating an issue impacting Episerver Find in EU region.

We will keep you posted with new status updates as soon as we have more knowledge about the root cause.

Any questions can be sent to support@episerver.com or call:

Worldwide: +46 8 555 827 50
United States: +1 888 726 81 27 (Toll Free)
United Kingdom: +44 800 066 4784 (Toll Free)
Australia: +61 280 363 161
Posted Feb 09, 2018 - 11:03 UTC