FIND Incident - EU Region (EU-PROD08 - V1)
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 04:08 CEST
Update
We are continuing to monitor the fix that was implemented and the stability and health of the cluster
Posted Jul 31, 2020 - 21:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2020 - 10:02 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 31, 2020 - 09:51 CEST
Investigating
We are currently investigating an event that is impacting the availability on the FIND service in the EU region (V1)

A subset of clients will be experiencing high latency or 5xx-errors.
Posted Jul 31, 2020 - 09:17 CEST
This incident affected: Digital Experience Cloud FIND (EMEA Region).