A partial service interruption in Azure is currently causing issues with DXC deployments.
Incident Report for Optimizely Service
Resolved
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2018 - 07:10 UTC
Investigating
We are currently, together with Microsoft Azure Support investigating an issue impacting deployments in our DXC environments. The issue is occurring for a subset of our customers; hence we currently cannot guarantee that ongoing and scheduled upcoming deployments can be fulfilled.

Details of the issue can be found here:
https://social.msdn.microsoft.com/Forums/azure/en-US/20c44598-38b7-47ca-bd16-b9b35b72aedb/local-cache-issues?forum=windowsazurewebsitespreview

We will attempt to carry out scheduled deployments as planned, and status information will be shared in each deployment ticket.

Please contact us at support@episerver.com if you have further questions regarding this, or call the following support numbers for any urgent issues:

Worldwide: +46 8 555 827 50
North America: 1-(877)-383-0885 (Toll Free)
United Kingdom: +44 800 066 4784 (Toll Free)
Australia: +61 2 9248 7215
Posted Jan 31, 2018 - 10:29 UTC