Network connectivity issues in Sweden
Incident Report for Optimizely Service
Resolved
This incident has been resolved.

A Microsoft third-party ISP experienced a networking interruption, impacting availability towards Microsoft services.

For more details of the event please visit Microsoft Status page, status.azure.com.
Posted Jan 21, 2020 - 08:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 20, 2020 - 19:25 UTC
Monitoring
Starting at approximately 15:00 UTC a subset of clients based in Sweden, Norway and Russia experienced a network outage which was resolved at 15:25 UTC.

All alerts have been cleared and service is fully operational. We are continuing to monitor the service and are actively investigating the cause of the network interruption.
Posted Jan 20, 2020 - 15:59 UTC