FIND incident - EU region
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Sep 04, 2019 - 16:53 UTC
Monitoring
Performance is back within normal values and we are monitoring service behavior
Posted Sep 03, 2019 - 09:37 UTC
Investigating
We are currently investigating an issue with Find Service in the EU Region (eu-prod27). A subset of clients will be experiencing increased latency or 5xx-errors.
Posted Sep 03, 2019 - 09:26 UTC