Paas Portal - Issue with Failed Deployments
Incident Report for Optimizely Service
Resolved
This incident has been resolved.

We will continue our investigation with Microsoft to establish permanent resolution. A post mortem will be published as soon as it becomes available.
Posted Aug 02, 2021 - 02:09 UTC
Update
We are continuing to monitor for any further issues
Posted Jul 30, 2021 - 20:57 UTC
Monitoring
A fix to mitigate the issue has been implemented and we are closely monitoring the results.
Posted Jul 30, 2021 - 17:35 UTC
Update
We are currently investigating an ongoing issue with deployments in the Management Portal (PaaS-portal) and we are working on applying mitigation efforts.

We will provide more updates as soon as they become available.

Thank you for your patience.
Posted Jul 30, 2021 - 14:18 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2021 - 11:38 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2021 - 11:37 UTC
Investigating
We are currently experiencing issues with failed deployments on Paas portal
Posted Jul 30, 2021 - 11:37 UTC