FIND issues
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Oct 12, 2018 - 06:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 12, 2018 - 03:48 UTC
Identified
FIND clusters are experiencing intermittent issues due to high load usage. Our FIND team are working on mitigation process to manage the high load.
Posted Oct 11, 2018 - 23:44 UTC