Cloudflare Network Performance
Incident Report for Optimizely Service
Resolved
All systems are operational.
Posted Apr 01, 2020 - 22:12 UTC
Monitoring
Cloudflare has identified and mitigated a network performance issue that resulted in a brief disruption to some DXP sites. All indications are that all the sites are up and stable. For further information, please refer to https://www.cloudflarestatus.com/
Posted Apr 01, 2020 - 20:29 UTC