Optimizely Campaign: Partial outages at the services which is providing the Scheduled Jobs
Incident Report for Optimizely Service
Resolved
This incident has been resolved at 14:40 CET.
Posted Nov 24, 2022 - 14:59 UTC
Monitoring
We investigated an event that was impacting the processes of Scheduled Jobs.

The problem is currently identified, mitigated and will be monitored now.
Posted Nov 24, 2022 - 14:54 UTC
This incident affected: Campaign (Omnichannel Marketing Solution) - EMEA Region (Scheduled Jobs).