A partial service interruption is currently causing issues with DXC deployments.
Incident Report for Optimizely Service
Resolved
This issue is now resolved.
Posted Sep 07, 2018 - 04:53 UTC
Identified
We have identified the issue as an ongoing outage to several of Microsoft's Azure services. We will provide updates when they become available.

Alternatively, you can view updates on Microsoft's Azure Status Page:
https://azure.microsoft.com/en-us/status/
Posted Sep 04, 2018 - 14:47 UTC
Investigating
We have identified an issue impacting DXC Service deployments. A subset of customers have experienced errors when deploying between environments.

We are currently working on a fix to mitigate the issue and we will provide an update as soon as we have more information.

Any questions can be sent to support@episerver.com or call:

Worldwide: +46 8 555 827 50
United States: +1 888 726 81 27 (Toll Free)
United Kingdom: +44 800 066 4784 (Toll Free)
Australia: +61 280 363 161
Posted Sep 04, 2018 - 14:22 UTC