Episerver is investigating an issue with the Episerver Cloud API / License API
Incident Report for Optimizely Service
Resolved
The Episerver Cloud API / License API issue is now resolved.
Posted May 10, 2018 - 19:17 UTC
Identified
A solution is now in place. We have engineers actively testing this solution and will provide updates to this page as they become available.
Posted May 10, 2018 - 17:50 UTC
Investigating
Episerver is investigating an issue with the Episerver Cloud API / License API. We have engineers actively investigating this incident and will provide updates to this page as they become available.
Posted May 10, 2018 - 16:15 UTC