Degraded performance
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Feb 08, 2018 - 15:51 UTC
Investigating
We are currently investigating a performance related issue impacting a subset of customers in Episerver Find EMEA region.

Any questions can be sent to support@episerver.com or call:

Worldwide: +46 8 555 827 50
United States: +1 888 726 81 27 (Toll Free)
United Kingdom: +44 800 066 4784 (Toll Free)
Australia: +61 280 363 161
Posted Jan 25, 2018 - 11:47 UTC