Azure App Services in West US is currently having partial outage issues
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Jul 16, 2018 - 17:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2018 - 17:21 UTC
Investigating
Microsoft has identified and mitigated the underlying networking issue. They are currently validating recovery of impacted downstream services.

The EpiServer services are operating nominally at this time. We will continue monitoring.

Azure Status
https://azure.microsoft.com/en-us/status/
Posted Jul 16, 2018 - 15:43 UTC