FIND incident - APAC region
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Jul 10, 2019 - 03:49 UTC
Monitoring
The issue has been mitigated. FIND team is monitoring the cluster.
Posted Jul 10, 2019 - 01:57 UTC
Identified
FIND team is working on the issue.
Posted Jul 10, 2019 - 01:42 UTC