A partial service interruption is currently causing issues with DXC deployments.
Incident Report for Optimizely Service
Resolved
The continued monitoring has shown that the issue impacting DXC Service deployments is resolved and deployments can now proceed as normal.
Posted Apr 26, 2018 - 10:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2018 - 09:17 UTC
Identified
We have implemented a workaround that mitigates the immediate issue. Critical deployments can proceed as normal, but if it’s possible we recommend waiting until a permanent fix have been established. A permanent fix is expected within 24 hours.

We will update as the issue progresses.
Posted Apr 25, 2018 - 15:19 UTC
Investigating
We have identified an issue impacting DXC Service deployments. A subset of customers have experienced errors when deploying between environments.

We are currently working on a fix to mitigate the issue and we will provide an update as soon as we have more information.
Any questions can be sent to support@episerver.com or call:

Worldwide: +46 8 555 827 50
United States: +1 888 726 81 27 (Toll Free)
United Kingdom: +44 800 066 4784 (Toll Free)
Australia: +61 280 363 161
Posted Apr 25, 2018 - 14:20 UTC