Microsoft North Europe Data Center Issue
Resolved
This incident has been resolved.
Posted May 25, 2020 - 09:30 CEST
Monitoring
Microsoft has reported to Episerver that the incident is now mitigated. Between 22 May 2020 22:35 and 22 May 2020 23:24 UTC, some Episerver customer sites in North Europe may have received intermittent HTTP 500-level response codes, experience timeouts or high latency when accessing App Service (Web, Mobile and API Apps) deployments hosted in this region.

Microsoft is continuing to investigate to establish the full root cause and prevent future occurrences.
Posted May 23, 2020 - 01:51 CEST
Investigating
Several sites were impacted when communication was disrupted between the CDN and the North Europe Azure Data Center. Episerver has escalated the issue to Microsoft. An investigation is in progress.
Posted May 23, 2020 - 00:56 CEST
This incident affected: Digital Experience Cloud Service (EMEA Region).