PaaS-portal timeouts
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Apr 18, 2019 - 08:01 UTC
Update
The change needed to resolve the PaaS Portal timeout issue has been deployed.
Posted Apr 17, 2019 - 17:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2019 - 13:22 UTC
Update
We are continuing to investigate the issue and will provide more updates as soon as they become available.
Posted Apr 17, 2019 - 12:05 UTC
Investigating
We are currently investigating an issue with timeouts affecting a subset of features which is causing problems with the PaaS-portal.
Posted Apr 17, 2019 - 10:14 UTC