Issues with Episerver Find EU
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Aug 17, 2016 - 14:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2016 - 14:20 UTC
Investigating
We are currently investigating an issue impacting Episerver Find in EU region. This will only affect a subset of Find customers.

Any questions can be sent to support@episerver.com or call:

Worldwide: +46 8 555 827 50
United States: +1 888 726 81 27 (Toll Free)
United Kingdom: +44 800 066 4784 (Toll Free)
Australia: +61 280 363 161
Posted Aug 17, 2016 - 13:42 UTC