Intermittent outages in APAC
Incident Report for Optimizely Service
Resolved
Azure datacenter Australia East is now in normal operation again.

Preliminary RCA from Microsoft:

Summary of impact: Between 22:21 and 22:46 UTC on 06 Oct 2017, a subset of customers in Australia East may have experienced difficulties connecting to resources hosted in this region. Engineers have determined that this was caused by an underlying Infrastructure incident which is currently under investigation. Virtual Machines, App Services, Azure Portal, Azure Backup, Azure Site Recovery, Key Vault, VSTS, Event Hub, Service Bus, and Azure Search also experienced impact related to this incident.

Preliminary root cause: Engineers determined that the underlying root cause was a routine maintenance event in progress.

Mitigation: Engineers manually stopped the maintenance to mitigate, and the impacted services self-healed.

Next steps: Engineers are continuing to recover services and will review the maintenance event to prevent recurrences. A detailed root cause analysis report will be completed and published within approximately 72 hours.
Posted Oct 07, 2017 - 00:09 UTC
Monitoring
The Network issues should now have been mitigated and all sites are back online. We will keep monitoring the outcome.
Posted Oct 06, 2017 - 23:33 UTC
Identified
Microsoft has now announced that they have Network Infrastructure related problems in Australia East datacenter, which inevitably impact DXC services in the region. Sites suffer from intermittent outages.
Posted Oct 06, 2017 - 23:25 UTC
Investigating
We currently experience several intermittent outages mainly in App Services hosted in Azure datacenters in APAC regions. No official status has yet been released by Microsoft, but we are investigating and will keep you informed here.
Posted Oct 06, 2017 - 22:59 UTC