SQL Database - Central US
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Sep 15, 2016 - 16:38 UTC
Update
Starting at 11:48 UTC 15 Sep, 2016 a subset of customers using using SQL Database in Central US may experience issues accessing their services in this region, as the result of an earlier DNS issue. Additional impact may also be experienced by customers using HDInsight and Media Services. Engineers have identified a possible underlying cause, and are working to determine mitigation options. The next update will be provided in 60 minutes, or as events warrant.
Posted Sep 15, 2016 - 14:37 UTC
Identified
Customers using DNS in multiple regions may experience difficulties connecting to their resources hosted in this region. This issue is also having knock-on impact on impact on multiple Azure services, including SQL Database, Virtual Machines, Visual Studio Team Services, and App Service \ Web Apps.
Posted Sep 15, 2016 - 12:18 UTC