Partial service interruption in Azure North Europe
Incident Report for Optimizely Service
Resolved
DXC customers in Microsoft Azure data center North Europe may have experienced partial outages with their services. All services should be restored to normal operation again and we are still monitoring this closely.
Posted Mar 22, 2017 - 22:24 UTC
Monitoring
DXC customers in Microsoft Azure data center North Europe may have experienced partial outages with their services. All services should be restored to normal operation again and we are still monitoring this closely.
Posted Mar 22, 2017 - 20:15 UTC
Investigating
We are currently investigating this issue
Posted Mar 22, 2017 - 19:42 UTC