Intermittent Connection Issues on Multiple Services
Incident Report for Optimizely Service
Resolved
All services has been stable since the previous update so we consider this incident to be resolved.
Posted Jun 24, 2017 - 17:29 UTC
Monitoring
According to Microsoft the intermittent connection issues with their services have been resolved. We will continue to monitor to make sure all services are stable before closing this incident.
Posted Jun 24, 2017 - 12:22 UTC
Investigating
Microsoft Engineers are investigating alerts for multiple services. Customers may experience intermittent connection issues with their resources. Additional information will be provided as it is known.
Posted Jun 24, 2017 - 11:11 UTC