Partial service interruption in Azure North Europe
Incident Report for Optimizely Service
Resolved
Issue with multiple services in North Europe, which a limited subset of customers may have experienced, has been resolved.
A failover operation was performed to return the system to a normal state.
More details can be found at https://azure.microsoft.com/en-us/status/history/
Posted Dec 07, 2016 - 17:39 UTC
Investigating
Microsoft has recently reported issues with storage, virtual machines and web apps in data center North Europe.
More detailed status is found at https://azure.microsoft.com/en-us/status/
Posted Dec 07, 2016 - 16:12 UTC